最近のトラックバック

スポンサード リンク


  • Google
    Web sketch.txt-nifty.com

リンク

« SiOPM | トップページ | FlMML - Flash 10対応(Vistaも音が途切れない!) »

Flash 10向けのビルド

 FlMMLをFlash 10に対応させようと思ったらいきなりつまづいたのでメモメモ。

 import flash.events.SampleDataEvent;

でSampleDataEventが見つからないとか怒られちゃったのですが、まだFlex 3 SDKは正式にFlash 10に対応してないんですね。

 こちらの記事が分かりやすいです。

 Flash 10向けのビルドをするには Nightly Buildsバージョンで、「-target-player=10.0.12」オプションを付けてビルドしなきゃいけないと。

 早く正式対応して、リファレンスも更新して欲しいな。

« SiOPM | トップページ | FlMML - Flash 10対応(Vistaも音が途切れない!) »

ActionScript 3.0」カテゴリの記事

コメント

コメントを書く

(ウェブ上には掲載しません)

トラックバック


この記事へのトラックバック一覧です: Flash 10向けのビルド:

« SiOPM | トップページ | FlMML - Flash 10対応(Vistaも音が途切れない!) »

ブログパーツ



2019年5月
      1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31  
無料ブログはココログ